Virus présent à l'ouverture du forum sur un smartphone

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Ven 5 Aoû 2016 - 10:33

Bonjour
Je rencontre un problème qui a été déjà soulevé http://forum.forumactif.com/t387250-alerte-virus-lorsque-une-personne-se-connecte-au-forum-avec-son-mobile .
Le sujet étant verrouillé, je n'ai pas pu ajouter mon témoignage sur le sujet.

Je suis admin sur un forum depuis de nombreuses années.
Nous n'avons jusque là rencontré aucun problème mais ces dernieres semaines, nous en rencontrons plusieurs.
Dejà, il y a un mois je pense, l'ouverture d'une page du forum sur un PC déclenchait des alertes de mon antivirus Avast (fait constaté par d'autres membres du forum).
J'avais signalé les choses sur une discussion de ce forum, je n'étais pas la seule à avoir ce problème.
A ce niveau, les choses semblent rétablies.

Mais dernièrement j'ai remarqué que lorsque j'ouvre la page de notre forum depuis mon smartphone, même avant d'entrer mes identifiants de connexion, une page remplace ma page de forum et m'aiguille sur un soit disant antivirus.
Le message indique de cliquer sur OK, il est impossible de faire disparaitre cette page autrement.
Impossible de s'en débarrasser, et cela arrive uniquement quand j'ouvre le forum.

Je pensais que le problème venait de mon téléphone portable (un virus déjà installé ?).
Je l'ai complètement réinitialisé hier, en pensant effacer le problème.
Dès que je suis retournée sur le forum: rebelotte !

J'aimerai comprendre d'où vient le problème et savoir s'il est facile de faire quelque chose (mes connaissances en scrip etc sont nulles)
https://i35.servimg.com/u/f35/11/69/66/38/screen10.png

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Ven 5 Aoû 2016 - 10:39

Parfois, le message est un peu différent et même principe:
https://i35.servimg.com/u/f35/11/69/66/38/screen11.png

J'ai réussi (difficilement) à copier l'adresse du site sur lequel nous sommes renvoyés:
http://sdkbvmbhbj.xyz/l1/6?domain=&os=Android&ip=80.14.65.247&mrid=ecfca6784e35153c2c23ef6652ed880163e52b5228320b96&browser_ver=30&websiteid=66628_39851&rid=84643f225ae611e6be8e029dac4d39fd&tok2=&tok3=&tok1=&ts=1470385679&sig=8KGpb2Ouhih6aTttYeyGf6FuJ4w%3D&country_name=France&ref=&city=Paris&brand=Samsung&did=Samsung+SM-G900A&country=FR&isp=Orange&model=SM-G900A&ua=Mozilla%2F5.0+%28Linux%3B+Android+5.0%3B+SAMSUNG+SM-G900F-ORANGE+Build%2FLRX21T%29+AppleWebKit%2F537.36+%28KHTML%2C+like+Gecko%29+SamsungBrowser%2F2.1+Chrome%2F34.0.1847.76+Mobile+Safari%2F537.36&os_ver=5.0&browser=Chrome+Mobile#b

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Shadow le Ven 5 Aoû 2016 - 11:53

Bonjour,

Pour le problème avec Avast il s'agissait d'un souci de leur côté qui a depuis été réglé. Les menaces n'étaient en aucun cas réelles. En ce qui concerne le problème de la redirection mobile, il doit sans aucun doute s'agir d'une bannière publicitaire qui pose problème. Nous devons donc en avertir le prestataire qui est à l'origine de la bannière pour qu'il règle ce souci au plus vite. Le lien fourni devrait nous aider je pense.

Merci pour le signalement, je transmets ces informations, elles aideront sans doute à l'identification du prestataire et de la bannière publicitaire responsable.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Ven 5 Aoû 2016 - 11:57

Merci Shadow pour ce message.
J'espère sincèrement que vous arriverez à trouver l'origine du problème.
Est-ce qu'un bloqueur de pub serait une solution ?

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Rozenbrez le Sam 6 Aoû 2016 - 0:15

Bonsoir.

Un bloqueur de pub peut-être une solution en attendant la résolution du côté du prestataire de la publicité. Mais il peut arriver qu'un bloqueur de pub ne soit pas efficace à 100%, je m'explique. Prenons Adblock (le plus connus et le plus efficace à mes yeux, n'ayant jamais testé autre chose.) il arrive qu'il ne bloque pas toutes les pub par ce que les publicitaires ont signé un contrat permettant d'outre passer le logiciel de blocage. Cela m'est donc déjà arrivé de voir des publicités alors que j'ai le bloqueur actif (hormis sur FA puisque je n’utilise aucun service payant.).

En vous souhaitant une bonne fin de semaine.

Cordialement.

Rozenbrez
***

Féminin
Messages : 159
Inscrit(e) le : 08/08/2011

http://orphele-rpg.forumactif.org/
Rozenbrez a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Sam 6 Aoû 2016 - 9:14

Effectivement, je viens de faire le test avec AdBlock, ces pages s'ouvrent toujours Rolling Eyes
J'espère qu'une solution sera trouvée, aucune possibilité de continuer ainsi.

Je suis assez étonnée que ce soit une publicité qui génère ceci car il ne s'agit pas d'une page qui s'ouvre par dessus celle du forum, mais carrément une page qui remplace la page du forum.
Cette méthode est plus qu'invasive, et n'a qu'un but: être néfaste envers les utilisateurs car de toute évidence les liens qui nous sont proposés ne peuvent qu'entrainer des virus ou autres problèmes sur nos appareils.

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Chacha le Mar 9 Aoû 2016 - 10:29

Où en-est votre problème ?

Bonjour,

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône RÉSOLU en éditant votre premier message,

  • Votre problème est toujours d'actualité, dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50956
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Mar 9 Aoû 2016 - 11:16

Non malheureusement ce problème est toujours d actualité.
Et j attends avec impatience de l aide

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Shadow le Mar 9 Aoû 2016 - 12:26

Bonjour,

Est ce que vous pouvez me préciser quand est ce que le dernier incident a eu lieu. J'ai eu pour écho que la bannière générant le problème avait été bloqué, il peut s'agir d'une autre publicité dans ce cas, nous n'avons pas ciblé la bonne.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Mar 9 Aoû 2016 - 12:50

Je n'avais pas essayé depuis mon dernier message, soit samedi.
J'attendais de vos nouvelles et je préférais éviter d'exposer mon tel à de potentiels virus.
Là je viens de retenter, et oui, le problème ne semble pas se déclarer Smile
Je n'ose crier victoire car il me semble que ce n'était pas toujours systématique, mais j'ai l'impression que les choses sont différentes.
Merci beaucoup d'avoir pris en compte ce problème et d'avoir fait remonter les choses.

Je vérifie encore plusieurs fois dans les 2-3 jours, et si tout est ok, je validerai le statut "Résolu" de cette discussion.

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Shadow le Mar 9 Aoû 2016 - 13:56

Oui excusez moi j'ai eu la confirmation lundi, j'ai bien vu votre message mais j'ai complètement oublié de répondre. Navrée. Normalement le problème est complètement éradiqué mais si vous voulez être sure je veux bien laisser le sujet ouvert encore deux jours.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Chacha le Jeu 11 Aoû 2016 - 10:01

Où en-est votre problème ?

Bonjour,

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône RÉSOLU en éditant votre premier message,

  • Votre problème est toujours d'actualité, dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50956
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Jeu 11 Aoû 2016 - 22:09

Bonsoir
Et bien le problème vient de nouveau de se reproduire Sad
L un des liens où je suis dirigée :

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Jeu 11 Aoû 2016 - 22:12

Ah je n arrive pas à copier les liens et charger les captures écran. Il faut que je le fasse d un pc.
Mais je vous confirme que le problème n était pas ressorti durant plusieurs jours et là au bout de quelques minutes de navigation: retour des pages extérieures

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Ven 12 Aoû 2016 - 11:25

Je vous colle le lien du site vers lequel j'étais redirigée hier soir:
http://sdkbvmbhbj.xyz/l1/2?domain=&os=Android&ip=90.53.238.182&mrid=ecfca6784e35153c2c23ef6652ed880163e52b5228320b96&browser_ver=30&websiteid=66628_39851&rid=e99971ce5ffe11e6b9d002ee55bf3675&tok2=&tok3=&tok1=&ts=1470945912&sig=CCMKrNwH2kLZGFOTPeFvlAkwlog%3D&country_name=France&ref=&city=Saint-Marcellin-en-Forez&brand=Samsung&did=Samsung+SM-G900A&country=FR&isp=Orange&model=SM-G900A&ua=Mozilla%2F5.0+%28Linux%3B+Android+5.0%3B+SAMSUNG+SM-G900F-ORANGE+Build%2FLRX21T%29+AppleWebKit%2F537.36+%28KHTML%2C+like+Gecko%29+SamsungBrowser%2F2.1+Chrome%2F34.0.1847.76+Mobile+Safari%2F537.36&os_ver=5.0&browser=Chrome+Mobile

C'est peut être exactement le même qu'avant, je n'ai pas vérifié.
J'ai fait de nouvelles captures écran, mais est-ce nécessaire de les reposter ?
Ce sont exactement les mêmes pages que les fois précédentes.

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par MD2 le Ven 12 Aoû 2016 - 11:59

Bonjour,

auriez vous un compte de test que je puisse me connecter afin de regarder ce qui se passe en message privé. ou alors autoriser l'inscription que je puisse regarder d'où vient cette url.

Cordialement
MD2

MD2
****

Masculin
Messages : 264
Inscrit(e) le : 27/01/2016

http://densetsuno.forumactif.org/
MD2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par misslilou42 le Mar 16 Aoû 2016 - 9:47

Bonjour
Le problème est encore présent et nous préoccupe sérieusement car il affecte beaucoup de membres et certains n'arrivent plus du tout à se connecter sur notre forum depuis plusieurs semaines.
Nous nous posons la question de devoir envisager une autre plateforme (car il est inconcevable de perdre le lien avec des membres) si nous n'arrivons pas à écarter ce virus.

MD2, je comprends votre demande et suis touchée par votre proposition d'aide.
Je suis embêtée car le contenu de nos échanges est très personnel. Nous n'aimons pas que des personnes extérieures puissent accéder à nos échanges.
je vais voir comment je pourrai établir les choses.

misslilou42
Nouveau membre

Messages : 15
Inscrit(e) le : 29/11/2012

http://zenitudes.bb-fr.com
misslilou42 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Scribivore le Mar 16 Aoû 2016 - 10:37

Bonjour.

J'administre le forum http://notabene.forumactif.com

Or, depuis hier soir, la page d'accueil cause problème et, si l'on essaie d'avoir une page, on obtient ceci :

http://quickdomainfwd.com/?dn=toutimages-bannedbygoogle.com&pid=9PO755G95

Que puis-je faire ? J'ai par contre accès au Panneau d'Administration.

Merci de bien vouloir m'indiquer la marche à suivre.

Cordialement.

Scribivore ;o)

Scribivore
**

Messages : 65
Inscrit(e) le : 07/05/2005

Scribivore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Scribivore le Mar 16 Aoû 2016 - 10:44

PS : en recherchant le lien sur google, on obtient ceci :

http://www.drinf.com/www.toutimages-bannedbygoogle.com.html

et en cliquant sur le site direct :

http://www.drinf.com/www.toutimages-bannedbygoogle.com.html

Scribivore
**

Messages : 65
Inscrit(e) le : 07/05/2005

Scribivore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Shadow le Mar 16 Aoû 2016 - 11:07

Bonjour @Scribivore,

Sans vouloir trop m'avancer je ne pense pas que cette redirection soit du à l'ubns de nos prestataires publicitaires ou a l'une de leur bannière. Vous pouvez accéder à votre forum en ajoutant un /?123 pour le forcer : http://notabene.forumactif.com/?123
Il vous faut identifier la source de cette redirection et retirer le script en question. Il me semble que le widget horloge en est l'auteur.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Scribivore le Mar 16 Aoû 2016 - 11:26

Je reviens vers vous.

Je suis allée jeter un coup d'oeil sur "Modules" dans "Panneau d'Administration" et j''ai cliqué sur "Widgets." Il y avait "Afficher les Widgets du Forum" mais la case "Oui" était cochée. Or, je suis sûre qu'elle ne l'était pas jusqu'ici. J'ai donc rebasculé sur "Non."

Depuis lors, tout fonctionne pour moi.

Pour ma co-Admin, Tina Gordue, aussi, sauf les liens YouTube qui apparaissent comme compressés. Alors que, chez moi, les liens YouTube apparaissent normalement. Je pense qu'elle viendra vous en parler.

Bien que je ne comprenne pas ce qui s'est passé, tout est donc revenu. Si les pages bizarres s'infiltraient à nouveau, je vous préviens immédiatement.

Bien cordialement et bon courage et merci à toutes et à tous et en particulier à vous, Shadow - j'ai un chat tout noir qui s'appelle ainsi. Very Happy

Scribivore
**

Messages : 65
Inscrit(e) le : 07/05/2005

Scribivore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Virus présent à l'ouverture du forum sur un smartphone

Message par Shadow le Mar 16 Aoû 2016 - 11:29

Il y a un topic unique à ce sujet, tous les forums sont touchés : http://forum.forumactif.com/t387342-bug-integrer-video-youtube


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum