"400 Bad request" depuis quelques jours

+4
Ame De Dragon
The Godfather
Chacha
canele
8 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu "400 Bad request" depuis quelques jours

Message par canele Mar 31 Jan 2017 - 10:30

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : http://www.canelle56.org/forum

Description du problème

Bonjour,
Depuis quelques jours nous avons un souci
quand on lance un message et dans les smileys
nous avons ce types de messages

"400 Bad request" depuis quelques jours Captur12


Merci de votre aide pour résoudre le probléme.

canele

canele
****

Féminin
Messages : 339
Inscrit(e) le : 15/10/2010

http://www.canelle56.org/forum
canele a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Chacha Mar 31 Jan 2017 - 10:37

Bonjour,

J'ai modifié le titre de votre sujet par un plus explicite. Wink

"400 Bad request" depuis quelques jours QgE8wwRVotre problème a fait l'objet d'un rapport aux Dévactifs. L'un d'entre eux le traitera prochainement afin d'y rapporter une solution rapidement.

Merci de votre patience.


Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 69655
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par The Godfather Mar 31 Jan 2017 - 10:43

Bonjour,

Merci pour ce signalement. thumleft

Nous analysons actuellement le problème pour trouver une solution technique durable pour éviter qu'il ne se reproduise. En attendant, nous nous excusons pour la gêne occasionnée ::fleur::


"400 Bad request" depuis quelques jours Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 18294
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par canele Mar 31 Jan 2017 - 11:28

Bonjour,
Merci de tenir compte du problème
on va donc patienter
à bientôt pour une solution.
canele

canele
****

Féminin
Messages : 339
Inscrit(e) le : 15/10/2010

http://www.canelle56.org/forum
canele a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Ame De Dragon Mar 31 Jan 2017 - 11:47

Bonjour, je me permets de poster pour signaler le même problème sur Kalerya, ( http://kalerya-entre-monde.forumactif.org/forum ) , régulièrement ( 6 a 8 fois par jour ), on se retrouve confronter à un " 404 bad request ". Sad

Bon courage et bonne journée ♥
avatar

Ame De Dragon
**

Féminin
Messages : 69
Inscrit(e) le : 15/02/2010

http://academie-yuukou.forumactif.org/
Ame De Dragon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Invité Mar 31 Jan 2017 - 11:50

Bonjour, idem sur mes deux forums. Cordialement
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Cloo Mar 31 Jan 2017 - 13:34

J'ai aussi rencontré plusieurs fois ce problème les derniers jours Smile
Cloo

Cloo
Membre habitué

Féminin
Messages : 1006
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "400 Bad request" depuis quelques jours

Message par Pinguino Mar 31 Jan 2017 - 14:49

Bonjour,

Pour rappel :

The Godfather a écrit:Bonjour,

Merci pour ce signalement. thumleft

Nous analysons actuellement le problème pour trouver une solution technique durable pour éviter qu'il ne se reproduise. En attendant, nous nous excusons pour la gêne occasionnée ::fleur::

Comme dit plus haut, nous sommes au courant et reproduisons également ce problème de notre côté. Nous avons localisé la source du problème qui ne dépend pas directement de Forumactif mais d'OVH...! Confused

En effet, c'est bien du côté d'OVH qu'est renvoyé la 404 Bad request et non celui du DataCenter de Forumactif. Néanmoins, nous venons d'appliquer un correctif à l'instant pour contourner ce problème donc n'hésitez pas à nous indiquer si vous avez à nouveau l'erreur 400 ou 102400.

Nous nous excusons pour la gêne occasionnée ::fleur::
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13774
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Ajesto Mer 1 Fév 2017 - 20:24

Bonjour,

J'ai eu un problème similaire, j'ai donc contacté Chacha car je ne savais pas ou poster, on m'a dit de venir poster ici, voici le message que j'ai envoyé :
Laiorm a écrit:Bonjour Very Happy,

J'ai un bug une fois sur quatre lorsque je post un message, j'ai un nombre (120502) et en dessous de ce nombre,
en dessous de ce nombre, j'ai l'icône FontAwesome "fa-spinner" qui tourne.
2 ou 3 secondes après sa me redirige vers le forum et puis une page d'erreur apparais (Ce n'est pas le message d'erreur exact) :
Aucun mode au message n'est assigné
Du coup il a pas bien reçu si c'est une réponse ou pas (sa m'arrive plus sur les réponses qu'aux nouveaux sujets)

Bien à vous,
Laiorm

Ajesto

Ajesto
****

Masculin
Messages : 329
Inscrit(e) le : 17/09/2016

http://codage-actif.forumactif.com/
Ajesto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Cloo Mer 1 Fév 2017 - 20:29

Ah oui, j'ai déjà eu ça aussi à quelques occasions.
Cloo

Cloo
Membre habitué

Féminin
Messages : 1006
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par claetitia Mer 1 Fév 2017 - 21:18

Bonjour
J'ai le même problème quand je souhaites accéder à la chat box
avatar

claetitia
****

Féminin
Messages : 231
Inscrit(e) le : 12/07/2009

http://pause-cocooning.forumactif.fr
claetitia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par The Godfather Jeu 2 Fév 2017 - 9:20

Bonjour,

Laiorm a écrit:Bonjour,

J'ai eu un problème similaire, j'ai donc contacté Chacha car je ne savais pas ou poster, on m'a dit de venir poster ici, voici le message que j'ai envoyé :


Cloo a écrit:Ah oui, j'ai déjà eu ça aussi à quelques occasions.

Le but est de savoir est-ce que vous l'avez toujours aujourd'hui et non si vous l'aviez déjà eu Wink

Nous avons envoyé un correctif qui devrait faire en sorte que vous ne l'ayez plus. Donc, si vous ne l'avez pas reproduis depuis c'est que tout est ok Very Happy


"400 Bad request" depuis quelques jours Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 18294
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Ajesto Jeu 2 Fév 2017 - 19:43

Hier (c'est-à-dire le 01/02) j'avais encore ce problème, aujourd'hui il ne s'est pas manifesté, j'éditerai ce message si évolution Very Happy

EDIT 03/02/17 : Aucun problème ^^

EDIT 06/02/17 : Toujours aucun problème, je pense que c'est résolu ^^

Bien à vous,
Laiorm
Ajesto

Ajesto
****

Masculin
Messages : 329
Inscrit(e) le : 17/09/2016

http://codage-actif.forumactif.com/
Ajesto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "400 Bad request" depuis quelques jours

Message par Chacha Lun 6 Fév 2017 - 14:31

Laiorm a écrit:Hier (c'est-à-dire le 01/02) j'avais encore ce problème, aujourd'hui il ne s'est pas manifesté, j'éditerai ce message si évolution Very Happy

EDIT 03/02/17 : Aucun problème ^^

EDIT 06/02/17 : Toujours aucun problème, je pense que c'est résolu ^^

Bien à vous,
Laiorm
Bonjour @Laiorm,

Merci pour votre retour Smile

N'ayant plus de signalement négatif depuis plusieurs jours, ce sujet est par conséquent archivé. Wink


Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 69655
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum