Images disparues de mon forum

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Images disparues de mon forum

Message par le.cricket Jeu 2 Mar 2017 - 21:20

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : depuis que le forum est en https - 1 mois environ
Lien du forum : https://bidfoly.forumactif.com/

Description du problème

Warning
Bonjour à tous,
Depuis que mon forum est passé en https, plus de 3000 images ont disparues de mon forum, en fait celles des sites en http, en particulier ce site : http://www.ufunk.net depuis que j'ai été prévenu par un autre administrateur il y a 2 jours je fais passer mes images par servimag mais comment récupérer ces 3000 autres images hébergées depuis 2 ans(15% des images du forum !) ? Je sais il faudrait repasser en http mais pas question ! Si quelqu'un a la solution merci d'avance. :thanks:
le.cricket

le.cricket
****

Masculin
Messages : 281
Inscrit(e) le : 09/10/2009

Voir le profil de l'utilisateur http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images disparues de mon forum

Message par le.cricket Dim 5 Mar 2017 - 20:47

Bonsoir !
Toujours personne pour une solution ! Bizarre que personne ne veuille répondre ! :thanks:
le.cricket

le.cricket
****

Masculin
Messages : 281
Inscrit(e) le : 09/10/2009

Voir le profil de l'utilisateur http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images disparues de mon forum

Message par Cloo Dim 5 Mar 2017 - 22:03

Sans aucune certitude... c'est peut-être parce que tu as coché "Oui" à "Forcer la compatibilité HTTPS" lors de l'activation du certificat SSL. Il me semble avoir lu que ça avait comme conséquence que les ressources qui n'étaient pas https n'étaient pas affichées.

En tout cas, à vérifier et à essayer. Un expert des certificats SSL viendra sûrement te répondre dès lundi.
Cloo

Cloo
*****

Féminin
Messages : 817
Inscrit(e) le : 09/07/2008

Voir le profil de l'utilisateur http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images disparues de mon forum

Message par le.cricket Lun 6 Mar 2017 - 11:52

Merci pour ta réponse "Cloo" je vais vérifier ce truc-là ! :thanks:
le.cricket

le.cricket
****

Masculin
Messages : 281
Inscrit(e) le : 09/10/2009

Voir le profil de l'utilisateur http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Images disparues de mon forum

Message par le.cricket Mar 7 Mar 2017 - 10:16

résolu C'était bien ça, j'ai effectué la manip et j'ai retrouvé toutes mes images ! Merci à toi Cloo :thanks:
le.cricket

le.cricket
****

Masculin
Messages : 281
Inscrit(e) le : 09/10/2009

Voir le profil de l'utilisateur http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum