Signalement d'un bug avec le tag des utilisateurs

4 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Signalement d'un bug avec le tag des utilisateurs

Message par Mat Mar 1 Aoû 2017 - 18:12

Bonjour Wink.

Il y a quelques semaines sur mon forum, j'ai remarqué un bug, j'ai donc vérifié sur le Forum des forums pour voir si c'était un cas isolé Smile

Sur la version mobile (uniquement) en cliquant sur un tag, la prévisualisation des profils des noms d'utilisateurs nous fait remonter en haut de page (00:05 sec.).

Si nous désactivons la prévisualisation, le bug disparaît Wink.

Si on clique 2 fois très rapidement sur le tag, nous sommes dirigés vers le profil de l'utilisateur (00:15 sec.).


PS : ici je sais que je suis sur PC mais j'utilise le simulateur de version mobile de Chrome Wink.

Bonne soirée à vous Wink.
Mat

Mat
Membre habitué

Masculin
Messages : 1555
Inscrit(e) le : 05/09/2015

http://www.dixily.fr
Mat a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par Walt Dim 6 Aoû 2017 - 11:41

Bonjour,

Les simulateurs sont un bon outil, mais il se peut que le comportement attendu sur mobile ne rende pas correctement sur simulateur, d'où l'intérêt d'avoir un mobile réel à portée de main pour tester.

Et en l'occurrence, le bug n'est pas tout à fait le même sur mobile, mais il y a quand même un souci que je vais remonter aux techniciens.
Je déplace ce sujet.

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 6083
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par Mat Dim 6 Aoû 2017 - 13:31

Walt a écrit:Bonjour,

Les simulateurs sont un bon outil, mais il se peut que le comportement attendu sur mobile ne rende pas correctement sur simulateur, d'où l'intérêt d'avoir un mobile réel à portée de main pour tester.

Et en l'occurrence, le bug n'est pas tout à fait le même sur mobile,
J'avais déjà testé sur mobile Wink
Mais c'est plus facile pour moi de filmer sur PC Wink
Walt a écrit:mais il y a quand même un souci que je vais remonter aux techniciens.
Je déplace ce sujet.
Merci à vous Wink
Mat

Mat
Membre habitué

Masculin
Messages : 1555
Inscrit(e) le : 05/09/2015

http://www.dixily.fr
Mat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par chattigre Jeu 8 Avr 2021 - 17:11

Bonjour,
Je me permets de relancer ce sujet 3 ans après ^^

C'est peut-être une impression ou une MAJ de navigateur mais pour moi ce bug est systématique sur tous les tags sur la version mobile, et dans certains sujets c'est parfois difficile de défiler la page entière sans effleurer un tag ^^.

A défaut de proposer une solution pour conserver cette infobulle au "survol" (évènement assez fourbe sur écran tactile...) sur mobile, pensez-vous qu'il serait possible de désactiver ce comportement sur mobile ? Wink

Merci du retour
Cordialement.


chattigre
Aidactif

Pour une aide efficace...
Right Mettez un titre explicite
Right Communiquez vos personnalisations
Right Rendez le forum et votre problème directement visible

Right Si votre problème est résolu, éditez votre premier message et cochez l'icône résolu
Right Consultez la liste des Questions et réponses fréquentes avant d'ouvrir un sujet si nécessaire
chattigre

chattigre
Aidactif
Aidactif

Masculin
Messages : 3612
Inscrit(e) le : 17/04/2019

https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par Pinguino Ven 9 Avr 2021 - 9:03

Bonjour,

La prévisualisation des profils est bien activée sur ce forum et pourtant, je ne reproduis pas le problème : https://s1000rr.motards.net/t35-presentation-phil#110

Nous sommes d'accord que nous parlons bien d'une mention d'un membre (@) et non d'un tag (#) ? De même, le souci se reproduit sur quel navigateur mobile chez vous ? Car de mon côté j'ai testé sur Google Chrome.
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13725
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par chattigre Ven 9 Avr 2021 - 10:19

Bonjour
Oui oui, on parle des mentions des membres ^^

Je rencontre ce souci sur mon mobile sur Firefox.
Effectivement, je ne le reproduis pas sous Chrome (Firefox est à jour Wink )
------
PS : Petit HS, sur la version mobile, depuis qu'il y a le mode sombre disponible il y a un souci avec la couleur de la date des posts (CSS de base) Wink :
Code:
.fa_darkmode h3, .h3 {
   color: var(--dark_grey);
}
Qui est en gris / blanc même en mode normal ^^
Je pense que retirer le sélecteur .h3 de la règle permettra de revenir à la couleur spécifiée ici :
Code:
h3, .h3 {
   color: #222222;
[...]
}

Bonne journée
chattigre

chattigre
Aidactif
Aidactif

Masculin
Messages : 3612
Inscrit(e) le : 17/04/2019

https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par Pinguino Ven 9 Avr 2021 - 11:34

chattigre a écrit:PS : Petit HS, sur la version mobile, depuis qu'il y a le mode sombre disponible il y a un souci avec la couleur de la date des posts (CSS de base) Wink :
Code:
.fa_darkmode h3, .h3 {
   color: var(--dark_grey);
}
Qui est en gris / blanc même en mode normal ^^
Je pense que retirer le sélecteur .h3 de la règle permettra de revenir à la couleur spécifiée ici :
Code:
h3, .h3 {
   color: #222222;
[...]
}

Bonne journée

Un correctif est en ligne mais il y a du cache côté serveur sur le fichier CSS Very Happy

Pour le souci de ce sujet, quelqu'un peut-il me confirmer que le problème évoqué n'est présent que sur Firefox pour mobile svp ?
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13725
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par chattigre Ven 9 Avr 2021 - 11:50

D'accord ^^

Pour ce sujet, je rencontre le souci sur :
 - Firefox Android
 - Samsung Internet
 - Safari (Ipad / version mobile) de manière moins systématique
pour Firefox, j’ai également testé avec Firefox Nightly, schéma identique ^^

Donc je me demande si l'exception n'est pas plutôt Chrome Laughing
Il faudrait d'autres retours pour en savoir plus par contre... Wink


chattigre
Aidactif

Pour une aide efficace...
Right Mettez un titre explicite
Right Communiquez vos personnalisations
Right Rendez le forum et votre problème directement visible

Right Si votre problème est résolu, éditez votre premier message et cochez l'icône résolu
Right Consultez la liste des Questions et réponses fréquentes avant d'ouvrir un sujet si nécessaire
chattigre

chattigre
Aidactif
Aidactif

Masculin
Messages : 3612
Inscrit(e) le : 17/04/2019

https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par chattigre Mar 11 Mai 2021 - 16:16

Bonjour,
Je ne sais pas si vous avez envoyé un correctif à ce sujet, mais je n'ai plus rencontré le souci depuis quelques jours Smile

Cordialement


chattigre
Aidactif

Pour une aide efficace...
Right Mettez un titre explicite
Right Communiquez vos personnalisations
Right Rendez le forum et votre problème directement visible

Right Si votre problème est résolu, éditez votre premier message et cochez l'icône résolu
Right Consultez la liste des Questions et réponses fréquentes avant d'ouvrir un sujet si nécessaire
chattigre

chattigre
Aidactif
Aidactif

Masculin
Messages : 3612
Inscrit(e) le : 17/04/2019

https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par Pinguino Mer 12 Mai 2021 - 11:20

Bonjour,

Un correctif est bien parti en ligne il y a un peu plus de 10 jours. Nous avons oublié de l'indiquer ici par contre Wink
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13725
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par chattigre Mer 12 Mai 2021 - 12:05

Bonjour,
Cela n'a donc pas disparu par magie Very Happy

Pour ma part cela semble résolu, à noter que je ne suis pas l'auteur d'origine du sujet, je vous laisse faire ce qu'il vous semble bon de faire de ce sujet ^^

Merci pour ce correctif ! Smile
chattigre

chattigre
Aidactif
Aidactif

Masculin
Messages : 3612
Inscrit(e) le : 17/04/2019

https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Signalement d'un bug avec le tag des utilisateurs

Message par Pinguino Mer 12 Mai 2021 - 13:56

Dans ce cas, je me permets de le passer en résolu Very Happy
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13725
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum